Security Support for Debian GNU/Linux 4.0 to be discontinued

| Posted in Linux Server, Security

Per tanggal 15 februari 2010 pengembang/developer Debian GNU/Linux 4 alias Etch akan menghentikan bantuan security update. Maksudnya adalah Debian GNU/Linux 4 yang sampai sekarang telah berumur 3 tahun akan dihentikan pengembangannya dan update-update terhadap software bug yang ada didalamnya. Hal ini dilakukan karena pengembang sistem operasi Debian GNU/Linux akan fokus pada Debian GNU/Linux 5.0 alias Lenny yang sudah release 14 Februari 2009.  Selanjutnya Debian GNU/Linux Etch akan masuk dalam kategori old distribution.

Jika ada pemakai yang masih menggunakan Debian GNU/Linux 4 segera upgrade menjadi Debian GNU/Linux 5.

Untuk proses upgrade dari Etch ke Lenny bisa dilakukan dengan cara :

Merubah mirror Etch ke Lenny, kalau di Indonesia ambil mirror  yang terdekat saja, edit file /etc/apt/sources.list :

deb http://kambing.ui.ac.id/debian/ lenny main contrib non-free
deb http://kambing.ui.ac.id/debian-security/ lenny/updates main contrib non-free

deb http://security.debian.org/ lenny/updates main
deb-src http://security.debian.org/ lenny/updates main

deb http://volatile.debian.org/debian-volatile lenny/volatile main
deb-src http://volatile.debian.org/debian-volatile lenny/volatile main

Lalu jalankan perintah berikut:

apt-get update
apt-get dist-upgrade

jika ada kegagalan saat menjalankan apt-get dist-upgrade, bisa dicoba dengan apt-get update—fix-missing lalu dilanjutkan kembali dengan apt-get dist-upgrade.

Selesai.

http://security.debian.org/

Write a comment